<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Sweet &amp; Savory Contest was a Delight!  : Seldovia.com</title>

<link rel="stylesheet" href="http://www.seldovia.com/wp-content/themes/wp-clear320/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.seldovia.com/wp-content/themes/wp-clear320/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://www.seldovia.com/wp-content/themes/wp-clear320/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://www.seldovia.com/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="Seldovia.com &raquo; Feed" href="http://www.seldovia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seldovia.com &raquo; Comments Feed" href="http://www.seldovia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seldovia.com &raquo; Sweet &amp; Savory Contest was a Delight! Comments Feed" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/feed/" />
<link rel="stylesheet" href="http://www.seldovia.com/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.seldovia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='http://www.seldovia.com/wp-content/plugins/pretty-file-lister/styles/prettylinks_shiny.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.seldovia.com/wp-includes/css/dashicons.min.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.seldovia.com/wp-includes/js/thickbox/thickbox.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.seldovia.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://www.seldovia.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=0.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='http://www.seldovia.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='http://www.seldovia.com/wp-content/plugins/live-composer-lite/css/main.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-front-plugins-css-css'  href='http://www.seldovia.com/wp-content/plugins/live-composer-lite/css/front/plugins.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-font-awesome-css'  href='http://www.seldovia.com/wp-content/plugins/live-composer-lite/css/font-awesome.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='http://www.seldovia.com/wp-content/plugins/live-composer-lite/css/modules.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.seldovia.com/wp-content/plugins/wp-comment-master/cm.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.seldovia.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.seldovia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.2.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.seldovia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.seldovia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.seldovia.com/wp-content/plugins/jetpack/_inc/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.seldovia.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=5-3-11-000' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.seldovia.com/wp-content/themes/wp-clear320/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cn-form-user-css'  href='http://www.seldovia.com/wp-content/plugins/Archive/css/cn-form-user.css?ver=0.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.seldovia.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/wp-photo-album-plus/wppa.min.js?ver=5-3-11-000'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=24793'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/live-composer-lite/js/front-plugins.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/live-composer-lite/js/front.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThanksSettings = {"plugin_url":"http:\/\/www.seldovia.com\/wp-content\/plugins\/thanks-you-counter-button","ajax_nonce":"8e02321bde","button_image_url":"http:\/\/www.seldovia.com\/wp-content\/plugins\/thanks-you-counter-button\/images\/thanks_compact_green.png","button_image_glow_url":"http:\/\/www.seldovia.com\/wp-content\/plugins\/thanks-you-counter-button\/images\/thanks_compact_green_glow.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/thanks-you-counter-button/thankyou.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/themes/wp-clear320/js/external.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/themes/wp-clear320/js/suckerfish.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/themes/wp-clear320/js/suckerfish-cat.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/themes/wp-clear320/js/jquery.mobilemenu.js?ver=3.9.25'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.seldovia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.seldovia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.seldovia.com/?p=9552' />
<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : px; } </style><style type="text/css">
.homeHeroTitleBG {
  background: none repeat scroll 0 0 rgba(0, 0, 0, 0.6);
  display: block;
  float: right;
  left: 0;
  overflow: hidden;
  padding: 10px 15px 15px;
  position: relative;
  text-align: left;
  top: -340px;
  width: 70%;
  /* Fallback for web browsers that doesn't support RGBa */
	background: rgb(0, 0, 0);
	/* RGBa with 0.6 opacity */
	background: rgba(0, 0, 0, 0.6);
	/* For IE 5.5 - 7*/
	filter:progid:DXImageTransform.Microsoft.gradient(startColorstr=#99000000, endColorstr=#99000000);
	/* For IE 8*/
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#99000000, endColorstr=#99000000)";
}
.homeThumbs {
  position: relative;
  top: -250px;
  height: 250px;
}
.homeThumbClick {
  cursor: pointer;
}
.homeThumbs img{
  border: 1px solid #fff;
  width: 80px;
  height: 50px;
  margin: 0 5px 5px 0;
}
.heroHome .active img {
	border-color: #999;
  position: relative;
  left: 2px;
}
.homeHeroTitle{
  font-size: 25px;
  line-height: 28px;
  color: #dfdfdf !important;
}
.homeHeroTitle:hover {
	color: #fff !important;
}
.largeBGHome{
  width: 84%;
  height: 240px;
  float: right;
  border: 1px solid #999;
}
.heroHome{
  background: #ddd;
  padding: 5px;
  color: #fff; overflow: hidden; height: 243px;
}
.heroHome .active {

}
</style>

<link rel="stylesheet" href="http://www.seldovia.com/wp-content/plugins/thanks-you-counter-button/css/thankyou.css" type="text/css" media="screen" />

<script src="http://www.seldovia.com/wp-content/plugins/the-viddler-wordpress-plugin/js/viddlercomments.js" type="text/javascript"></script>

<link href="http://www.seldovia.com/wp-content/plugins/the-viddler-wordpress-plugin/js/facebox/src/facebox.css" media="screen" rel="stylesheet" type="text/css"/>

<link href="http://www.seldovia.com/wp-content/plugins/the-viddler-wordpress-plugin/css/viddler-wordpress.css" media="screen" rel="stylesheet" type="text/css"/>

<script src="http://www.seldovia.com/wp-content/plugins/the-viddler-wordpress-plugin/js/facebox/src/facebox.js" type="text/javascript"></script>
<script type="text/javascript" src="http://cdn-static.viddler.com/js/replacer.js"> </script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.seldovia.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>

<!-- Alternate Stylesheet -->
<link href="http://www.seldovia.com/wp-content/themes/wp-clear320/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
#sitetitle,#sitetitle .title {text-align:left;}
#sitetitle .title {font-size:20px;font-weight:bold;font-family:Arial,Helvetica,sans-serif;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#040108;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.seldovia.com/wp-content/themes/wp-clear320/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
})('//www.seldovia.com/wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=716716F6F48953447B9CEAD8D785AEB7'); 
</script><link rel='canonical' href='http://www.seldovia.com/sweet-savory-contest-was-a-delight/' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sweet &amp; Savory Contest was a Delight!" />
<meta property="og:url" content="http://www.seldovia.com/sweet-savory-contest-was-a-delight/" />
<meta property="og:description" content="by Jenny Chissus In spite of the blustery and rainy weather, the evening was a huge success!  Thanks to Jeremiah and Angela at the Boardwalk Hotel who in addition to hosting this fun event, enterta..." />
<meta property="article:published_time" content="2018-08-13T09:37:29-08:00" />
<meta property="article:modified_time" content="2018-08-13T09:39:23-08:00" />
<meta property="article:author" content="http://www.seldovia.com/author/seldoviagal/" />
<meta property="og:site_name" content="Seldovia.com" />
<meta property="og:image" content="http://www.seldovia.com/wp-content/uploads/2018/08/9D7429AA-BAE9-4783-A0FA-86F899EA893E-e1534146695477.jpeg" />
<meta property="og:image" content="http://www.seldovia.com/wp-content/uploads/2018/08/46A74A38-AA45-4115-B702-8F917844CD3A-e1534143668515.jpeg" />
<meta property="og:image" content="http://www.seldovia.com/wp-content/uploads/2018/08/A0610FF7-DE46-4EEC-81C2-DD26DD9167CC-e1534144287205.jpeg" />
<meta name="twitter:site" content="@SeldoviaCom" />
<meta name="twitter:image" content="http://www.seldovia.com/wp-content/uploads/2018/07/560AD85F-5803-435B-BB1E-FC55F5039ABA-e1533097246262.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SeldoviaCom" />
<!-- WPPA+ BEGIN Page specific urls -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.seldovia.com/wp-content/plugins/wp-photo-album-plus/images/";
	wppaWppaUrl = "http://www.seldovia.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.seldovia.com/wp-includes";
	wppaAjaxUrl = "http://www.seldovia.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.seldovia.com/wp-content/uploads/wppa";
</script>
<!-- WPPA+ END Page specific urls -->
		
<!-- WPPA+ Kickoff -->
<!-- Browser detected = CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org) -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >

</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	

</head>

<body class="single single-post postid-9552 single-format-standard sn-c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
										<li class="rss-comments"><a title="Comments RSS Feed" href="http://www.seldovia.com/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="http://www.seldovia.com/feed/">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://www.seldovia.com" title="Seldovia.com"><img src="http://seldovia.com/wp-content/uploads/2012/11/Seldovia.com-LOGO-Simple-e1353031775736.png" alt="Seldovia.com" /></a>
					</div>
											</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1634"><a href="http://www.seldovia.com/">Home</a></li>
<li id="menu-item-1635" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-1635"><a href="http://www.seldovia.com/seldovia-gazette/">Gazette</a>
<ul class="sub-menu">
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3649"><a href="http://www.seldovia.com/about/">About</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="http://seldovia.com/category/bulletin-board/">Bulletin Board</a></li>
	<li id="menu-item-6396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6396"><a href="http://www.seldovia.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1636"><a href="http://www.seldovia.com/about-our-community/">About Seldovia</a>
<ul class="sub-menu">
	<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="http://www.seldovia.com/where-is-seldovia/">Where is Seldovia?</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1698"><a href="http://www.seldovia.com/transportation-to-and-around-seldovia/">Transportation to Seldovia</a>
	<ul class="sub-menu">
		<li id="menu-item-1694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1694"><a href="http://www.seldovia.com/transportation-to-and-around-seldovia/by-air/">By Air to Seldovia City</a></li>
		<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="http://www.seldovia.com/transportation-to-and-around-seldovia/by-sea/">By Sea to Seldovia City</a></li>
		<li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="http://www.seldovia.com/transportation-to-and-around-seldovia/by-sea-to-jakolof-bay/">By Sea to Jakolof Bay</a></li>
		<li id="menu-item-1702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1702"><a href="http://www.seldovia.com/transportation-to-and-around-seldovia/getting-around-seldovia/">Getting Around Seldovia</a></li>
	</ul>
</li>
	<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1637"><a href="http://www.seldovia.com/about-our-community/town-tour/">Town Tour</a></li>
	<li id="menu-item-1638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1638"><a href="http://www.seldovia.com/about-our-community/webcams-around-seldovia/">Webcams Around Seldovia</a></li>
	<li id="menu-item-1639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1639"><a href="http://www.seldovia.com/about-our-community/history-of-seldovia/">History of Seldovia</a></li>
</ul>
</li>
<li id="menu-item-1640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1640"><a href="http://www.seldovia.com/to-do/">To Do</a>
<ul class="sub-menu">
	<li id="menu-item-1641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1641"><a href="http://www.seldovia.com/to-do/101-things-to-do-in-seldovia/">100 Plus Things to Do in Seldovia</a></li>
	<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1642"><a href="http://www.seldovia.com/to-do/attractions/">Attractions</a>
	<ul class="sub-menu">
		<li id="menu-item-1643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="http://www.seldovia.com/to-do/attractions/chainsaw-carvings-in-seldovia/">Chainsaw Carvings in Seldovia</a></li>
		<li id="menu-item-1644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1644"><a href="http://www.seldovia.com/to-do/attractions/city-gardens-parks/">City Gardens &#038; Parks</a></li>
		<li id="menu-item-1648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648"><a href="http://www.seldovia.com/to-do/attractions/hiking-and-trails/">Hiking and Trails</a></li>
	</ul>
</li>
	<li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1677"><a href="http://www.seldovia.com/to-do/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1675"><a href="http://www.seldovia.com/to-do/events/memorial-day-activities-may/">Memorial Day Activities &#8211; May</a>
		<ul class="sub-menu">
			<li id="menu-item-1672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1672"><a href="http://www.seldovia.com/to-do/events/memorial-day-activities-may/human-powered-fishing-derby/">Human Powered Fishing Derby</a></li>
		</ul>
</li>
		<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="http://www.seldovia.com/to-do/events/summer-solstice-music-festival/">Summer Solstice Music Festival</a></li>
		<li id="menu-item-1673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1673"><a href="http://www.seldovia.com/4th-of-july-independence-day-celebration/">4th of July &#8211; Independence Day Celebration</a></li>
		<li id="menu-item-5163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5163"><a href="http://www.seldovia.com/to-do/events/labor-day-weekend-events/">Labor Day Weekend Events</a>
		<ul class="sub-menu">
			<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5631"><a href="http://www.seldovia.com/to-do/events/labor-day-weekend-events/craft-invitational-chainsaw-carving-competition/">Chainsaw Carving Competition</a>
			<ul class="sub-menu">
				<li id="menu-item-8498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8498"><a href="http://www.seldovia.com/seldovia-gazette/events/chainsaw-carving-competition-sponsors/">Chainsaw Carving Competition Sponsors 2015</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1678"><a href="http://www.seldovia.com/to-do/fishing-charters-out-of-seldovia/">Fishing in Seldovia</a></li>
	<li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://www.seldovia.com/to-do/flight-seeing-and-bear-viewing/">Flight Seeing and Bear Viewing</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://www.seldovia.com/to-do/merchants/">Merchants and Services</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="http://www.seldovia.com/to-do/professional-services/">Professional Services</a></li>
	<li id="menu-item-1683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683"><a href="http://www.seldovia.com/to-do/restaurants-and-groceries/">Restaurants and Groceries</a></li>
</ul>
</li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="http://www.seldovia.com/stay/">Stay</a>
<ul class="sub-menu">
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="http://www.seldovia.com/stay/camping/">Camping</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="http://www.seldovia.com/stay/lodging/">Lodging</a></li>
</ul>
</li>
<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1690"><a href="http://www.seldovia.com/live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="http://www.seldovia.com/live/churches/">Churches</a></li>
	<li id="menu-item-1700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1700"><a href="http://www.seldovia.com/live/city-of-seldovia/">City of Seldovia</a></li>
	<li id="menu-item-1701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1701"><a href="http://www.seldovia.com/live/emergency-services/">Emergency Services</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="http://www.seldovia.com/live/organizations/">Organizations</a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="http://www.seldovia.com/live/school/">School &#8211; Susan B. English</a></li>
</ul>
</li>
<li id="menu-item-2671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2671"><a href="http://www.seldovia.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-3176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3176"><a href="http://www.seldovia.com/real-estate/spotlight-listings/">Spotlight Listings</a></li>
</ul>
</li>
<li id="menu-item-3524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3524"><a href="http://www.seldovia.com/about/daily-pics/">Seldovia Pics</a></li>
<li id="menu-item-3648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3648"><a href="http://www.seldovia.com/seldovia-phone-book/">Seldovia Phone Book</a></li>
<li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="http://www.seldovia.com/contact/">Contact</a></li>
					<li class="search"><form id="searchform" method="get" action="http://www.seldovia.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		<script type="text/javascript" src="http://www.seldovia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=8"></script>	</div>
		
	<div class="banner220">
		<script type="text/javascript" src="http://www.seldovia.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=7"></script>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						<p id="breadcrumbs">You are here: <a href="http://www.seldovia.com/">Home</a> &raquo; <a href="http://www.seldovia.com/seldovia-gazette/">Blog</a> &raquo; <a href="http://www.seldovia.com/category/bulletin-board/">Bulletin Board</a> &raquo; <strong>Sweet &#038; Savory Contest was a Delight!</strong></p>
						<div class="banner468">
	<a href='http://www.seldovia.com/seldovia-gazette'><img src='http://www.seldovia.com/wp-content/uploads/2013/02/SeldoviaGazetteBanner.png' /></a></div>


						<div class="post" id="post-main-9552">

							<div class="entry">

								<h1 class="post-title single"><a href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/" rel="bookmark" title="Permanent Link to Sweet &#038; Savory Contest was a Delight!">Sweet &#038; Savory Contest was a Delight!</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://www.seldovia.com/author/seldoviagal/" title="Posts by SeldoviaGal" rel="author">SeldoviaGal</a> | 
	</span> 

	<span class="meta-date">
		August 13, 2018	</span> 

		<span class="meta-comments">
		 | <a href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/#comments" rel="bookmark" title="Comments for Sweet &#038; Savory Contest was a Delight!">0 Comments</a>
	</span>
	 

</div>
								
								<p><em>by Jenny Chissus</em></p>
<div id="attachment_9546" style="width: 307px" class="wp-caption alignleft"><img class="wp-image-9546" src="http://www.seldovia.com/wp-content/uploads/2018/07/560AD85F-5803-435B-BB1E-FC55F5039ABA-e1533097246262.png" alt="Salmonberry flier 2018" width="297" height="397" /><p class="wp-caption-text">Event Flier</p></div>
<p>In spite of the blustery and rainy weather, the evening was a huge success!  Thanks to Jeremiah and Angela at the Boardwalk Hotel who in addition to hosting this fun event, entertained us with great music from Keeley, Nelson and Kelsey all evening!</p>
<p>We had delicious entries in the competition, this year in both Sweet and Savory categories as well as a People&#8217;s Choice category!</p>
<p>&nbsp;</p>
<h2 style="text-align: center;">Savory &#8230;</h2>
<p>First, let&#8217;s talk about the SAVORY entries!  It was so interesting as this category truly opened the door to some exciting and unexpected entries!  We love to challenge our Seldovia chefs!</p>
<p>In the Savory category, we had fried chicken wings in a crystalized ginger salmonberry sauce, steak and sausage bites with BBQ salmonberry dipping sauces, caramelized onion and salmonberry cream cheese spread, salmonberry wine and even a salmonberry relish!</p>
<p>Thanks to Marcia, Liane, Ginny, Chris, Karen and MaryJo, we had some amazing entries in the new category this year!</p>
<h2 style="text-align: center;">Sweet&#8230;</h2>
<p>In the SWEET category, we had a wide variety of treats as well!  From fresh salmonberry pie, salmonberry cream cheesecake, salmonberry zinger cake, salmonberry jello cheesecake, salmonberry glazed cheesecake, salmonberry kookaberry cake, salmonberry mascarpone shortcake, salmonberry cupcake bites to another salmonberry ice cream!</p>
<h2 style="text-align: center;">People&#8217;s Choice&#8230;</h2>
<p>We  had another fun category this year, based on last year&#8217;s success of sharing the remaining entries with the crowd!  So after each sampling was taken by the judges, then the remainder went to our tasting table &#8211; where the spectators at the event could sample the treats!   Everyone at the event had a ticket and were given the opportunity to pick ONE favorite!  It was interesting as 71% of the votes were cast for entries in the SWEET category!  And, in the end all three PEOPLES CHOICE winners were in the Sweet category!</p>
<h2 style="text-align: center;">And our 3 Judges&#8230;</h2>
<p><img class="alignleft size-full wp-image-9557" src="http://www.seldovia.com/wp-content/uploads/2018/08/BC566818-F276-4B56-BB90-ABF7C34126D4-e1534144847429.jpeg" alt="Angela Peggy and Melissa - Our 2018 Judges" width="289" height="200" />We want to acknowledge and thank our three judges this year!  All three were winners in last year&#8217;s competition!  Angela Campbell who owns, operates and cooks at the <a href="http://www.SeldoviaHotel.com" target="_blank">Boardwalk Hotel Pub and Grill</a>, Melissa Pederson who owns, operates and cooks at the <a href="http://www.SeldoviaHarborInn.com" target="_blank">Harbor Inn Coffee &amp; Gifts</a> and Peggy Cloninger who has retired from almost 30 years running a successful fishing charter and B&amp;B here in Seldovia!</p>
<p>All three of these ladies are amazing cooks who have owned and cooked in restaurants and B&amp;Bs, so they understand the importance of tasty dishes and presentation!</p>
<p>Peggy actually wasn&#8217;t able to participate last year as she was headed out of town, so she gave her recipe to Jen Swick, who brought home 1st place last year making &amp; submitting Peggy&#8217;s delicious Salmonberry Ice Cream!  Crazy &#8211; that this year&#8217;s winner was also an ice cream!</p>
<h2 style="text-align: center;">Thank You &#8230; Thank You &#8230; Thank You</h2>
<div id="attachment_9554" style="width: 178px" class="wp-caption alignright"><img class="wp-image-9554 size-full" src="http://www.seldovia.com/wp-content/uploads/2018/08/B496BAF1-3649-4F2B-8E85-678CCEA76BFA-e1534145008860.jpeg" alt="Awesome Glass Etching by Ecola Collier" width="168" height="218" /><p class="wp-caption-text">Awesome Glass Etching by Ecola Collier</p></div>
<p>Thank you to all the participants who submitted their delicious treats!  Obviously, there would be no competition without you!</p>
<p>In addition to thanking again the <a href="http://www.SeldoviaHotel.com" target="_blank">Boardwalk Hotel Pub and Grill</a> and the entire staff who ran and ran all night to keep food and drinks coming, during the music and the competition, I also want to thank <a href="http://www.boveytrophies.com" target="_blank">Bovey Trophies</a> for a fantastic job on the ribbon awards!   They always do a great job, quickly and at a great price!</p>
<p>Thank you to <a href="http://www.AlaskaAirTaxi.com" target="_blank">Alaska Air Taxi</a> who made sure that the awards made it down to Seldovia, and Jeremiah Campbell who packed them in his suitcase!</p>
<p>I also want to acknowledge Ecola Collier who did a fantastic job with the etching on the award jars, creating the artwork and  etching the glass so beautifully!</p>
<p>Thanks to Seldovia Property, who sponsored awards, commissioned artwork and planned and organized the event.</p>
<p>&nbsp;</p>
<h2 style="text-align: center;">Savory Winners!</h2>
<div id="attachment_9564" style="width: 225px" class="wp-caption aligncenter"><img class="wp-image-9564 size-full" src="http://www.seldovia.com/wp-content/uploads/2018/08/46A74A38-AA45-4115-B702-8F917844CD3A-e1534143668515.jpeg" alt="Liane - Savory 1st Place" width="215" height="276" /><p class="wp-caption-text">Liane &#8211; Savory 1st Place Steak &amp; Sausage Bites with Salmonberry BBQ Dipping Sauces</p></div>
<p>&nbsp;</p>
<div id="attachment_9573" style="width: 202px" class="wp-caption aligncenter"><img class="wp-image-9573 size-medium" src="http://www.seldovia.com/wp-content/uploads/2018/08/1456FB34-8AC3-4922-8B64-877427BAB8C2-e1534146620554-192x300.jpeg" alt="1456FB34-8AC3-4922-8B64-877427BAB8C2" width="192" height="300" /><p class="wp-caption-text">Marcia &#8211; Savory 2nd Place Marcia&#8217;s Salmonberry Juice (wine)</p></div>
<p>&nbsp;</p>
<div id="attachment_9558" style="width: 225px" class="wp-caption aligncenter"><img class="wp-image-9558" src="http://www.seldovia.com/wp-content/uploads/2018/08/2127D382-5E72-4586-BCA8-F9BCEADEB473-e1534144740314.jpeg" alt="2127D382-5E72-4586-BCA8-F9BCEADEB473" width="215" height="280" /><p class="wp-caption-text">MaryJo &#8211; Savory 3rd Place Salmonberry Relish</p></div>
<h2 style="text-align: center;"> Sweet Winners!</h2>
<div id="attachment_9559" style="width: 141px" class="wp-caption aligncenter"><img class="size-full wp-image-9559" src="http://www.seldovia.com/wp-content/uploads/2018/08/A37692EC-77B7-4833-8880-F0A13C8D3EFE-e1534144676126.jpeg" alt="Jinnifer - Sweet 1st Place Salmonberry Lemon curd Ice cream" width="131" height="222" /><p class="wp-caption-text">Jinnifer &#8211; Sweet 1st Place Salmonberry Lemon curd Ice cream</p></div>
<div id="attachment_9563" style="width: 223px" class="wp-caption aligncenter"><img class="size-full wp-image-9563" src="http://www.seldovia.com/wp-content/uploads/2018/08/A0610FF7-DE46-4EEC-81C2-DD26DD9167CC-e1534144287205.jpeg" alt="Liane - Sweet 2nd Place Salmonberry Mascarpone Shortcake" width="213" height="287" /><p class="wp-caption-text">Liane &#8211; Sweet 2nd Place Salmonberry Mascarpone Shortcake</p></div>
<div id="attachment_9574" style="width: 226px" class="wp-caption aligncenter"><img class="size-full wp-image-9574" src="http://www.seldovia.com/wp-content/uploads/2018/08/9D7429AA-BAE9-4783-A0FA-86F899EA893E-e1534146695477.jpeg" alt="Rebecca - Sweet 3rd Place Salmonberry flavored Cupcake Bites" width="216" height="258" /><p class="wp-caption-text">Rebecca &#8211; Sweet 3rd Place Salmonberry flavored Cupcake Bites</p></div>
<h2 style="text-align: center;">People&#8217;s Choice Winners!</h2>
<div id="attachment_9560" style="width: 155px" class="wp-caption aligncenter"><img class="wp-image-9560 size-full" src="http://www.seldovia.com/wp-content/uploads/2018/08/A4A2524A-1537-4998-9F2C-44354684AA31-e1534144566193.jpeg" alt="Elaine - 1st Place - People's Choice" width="145" height="220" /><p class="wp-caption-text">Elaine &#8211; 1st Place &#8211; People&#8217;s Choice Salmonberry Kookaberry Cake</p></div>
<div id="attachment_9572" style="width: 145px" class="wp-caption aligncenter"><img class="wp-image-9572" src="http://www.seldovia.com/wp-content/uploads/2018/08/5B69B2B6-C328-42C7-9888-240571AEEBB6-e1534146549812-184x300.jpeg" alt="Erin - 2nd Place - People's Choice" width="135" height="220" /><p class="wp-caption-text">Erin &#8211; 2nd Place &#8211; People&#8217;s Choice Fresh Salmonberry Pie</p></div>
<div id="attachment_9559" style="width: 139px" class="wp-caption aligncenter"><img class="wp-image-9559" src="http://www.seldovia.com/wp-content/uploads/2018/08/A37692EC-77B7-4833-8880-F0A13C8D3EFE-e1534144676126.jpeg" alt="Jinnifer - 3rd Place - People's Choice" width="129" height="219" /><p class="wp-caption-text">Jinnifer &#8211; 3rd Place &#8211; People&#8217;s Choice Salmonberry Lemon curd Ice cream</p></div>
<p>&nbsp;</p>
<div class="thanks_button_div" 
                  style="float: left; margin-right: 10px;"><div id="thanksButtonDiv_9552_9" style="background-image:url(http://www.seldovia.com/wp-content/plugins/thanks-you-counter-button/images/thanks_compact_green.png); background-repeat:no-repeat; float: left; display: inline;"
                onmouseover="javascript:thankYouChangeButtonImage('thanksButtonDiv_9552_9', true);" 
                onmouseout="javascript:thankYouChangeButtonImage('thanksButtonDiv_9552_9', false);"
                onclick="javascript:thankYouChangeButtonImage('thanksButtonDiv_9552_9', false);" >
                <input type="button" onclick="thankYouButtonClick(9552, 'You left &ldquo;Thanks&rdquo; already for this post')" value="Thanks! 4"
                  class="thanks_button thanks_compact thanks_green"
                  style="  font-family: Verdana, Arial, Sans-Serif; font-size: 14px; font-weight: normal;; color:#ffffff;"
                  id="thanksButton_9552_9" title="Click to leave &ldquo;Thanks&rdquo; for this post"/>
             </div><div id="ajax_loader_9552_9" style="display:inline;visibility: hidden;"><img alt="ajax loader" src="http://www.seldovia.com/wp-content/plugins/thanks-you-counter-button/images/ajax-loader.gif" /></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-9552"><span></span></a></li><li class="share-pinterest"><a rel="nofollow" class="share-pinterest sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-9552"><span></span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-9552"><span></span></a></li><li class="share-stumbleupon"><a rel="nofollow" class="share-stumbleupon sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span></span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=email" target="_blank" title="Click to email this to a friend"><span></span></a></li><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/#print" target="_blank" title="Click to print"><span></span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-9552"><span></span></a></li><li class="share-digg"><a rel="nofollow" class="share-digg sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=digg" target="_blank" title="Click to Digg this post"><span></span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" class="share-pocket sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" class="share-tumblr sd-button share-icon no-text" href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
								<div style="clear:both;"></div>

								
								<p class="tags"><strong>Tags: </strong> <a href="http://www.seldovia.com/tag/dessert/" rel="tag">Dessert</a>, <a href="http://www.seldovia.com/tag/salmonberry-contest/" rel="tag">Salmonberry Contest</a>, <a href="http://www.seldovia.com/tag/savory/" rel="tag">Savory</a>, <a href="http://www.seldovia.com/tag/seldovia/" rel="tag">Seldovia</a>, <a href="http://www.seldovia.com/tag/sweet/" rel="tag">Sweet</a></p>								<p class="cats"><strong>Category</strong>: <a href="http://www.seldovia.com/category/bulletin-board/" title="View all posts in Bulletin Board" rel="category tag">Bulletin Board</a>, <a href="http://www.seldovia.com/category/community/" title="View all posts in Community" rel="category tag">Community</a>, <a href="http://www.seldovia.com/category/events/" title="View all posts in Entertainment" rel="category tag">Entertainment</a></p>

							</div>

						</div>

						
						<div id="related" class="clearfix">

		<div class="related-posts">
		<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.seldovia.com/salmonberry-contest-kirsten-dixon/" rel="bookmark" title="2018 Salmonberry Contest, Recap of 2017 event &amp; Interview with our 2017 Guest Celebrity Judge Kirsten Dixon!">2018 Salmonberry Contest, Recap of 2017 event &#038; Interview with our 2017 Guest Celebrity Judge Kirsten Dixon! </a></li>
<li><a href="http://www.seldovia.com/christmas-lights-and-decoration-contest-winners-announced/" rel="bookmark" title="Christmas Lights and Decoration Contest Winners Announced!">Christmas Lights and Decoration Contest Winners Announced! </a></li>
<li><a href="http://www.seldovia.com/seldovia-annual-december-lighting-contest-biggest-yet/" rel="bookmark" title="Seldovia Annual December Lighting Contest Biggest Yet">Seldovia Annual December Lighting Contest Biggest Yet </a></li>
<li><a href="http://www.seldovia.com/seldovia-adds-a-dessert-contest-to-summer-fun/" rel="bookmark" title="Seldovia Adds a Dessert Contest to Summer Fun">Seldovia Adds a Dessert Contest to Summer Fun </a></li>
</ol>
</div>
	</div>
	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Seldoviacom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="hidden" value="Seldoviacom" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<p class="email-form">
				<input type="text" class="sub" name="email" value="subscribe via email" onfocus="if (this.value == 'subscribe via email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'subscribe via email';}" /><input type="submit" value="submit" class="subbutton" />
			</p>
			<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
		</form>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.seldovia.com/feed/"><img class="rss-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/Seldoviacom/134187730013053"><img class="facebook-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/SeldoviaCom"><img class="twitter-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>



	<a title="Connect on Flickr" rel="external" href="http://www.flickr.com/photos/seldoviagal"><img class="flickr-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/flickr.png" alt="Connect on Flickr" align="top" /></a>




	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/seldoviagal/featured"><img class="youtube-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are open, but there are no comments. -->

		 
	
	</div>

									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sweet-savory-contest-was-a-delight/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.seldovia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.seldovia.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=JybZeO5Kfx3X1yeV" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="JybZeO5Kfx3X1yeV" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.seldovia.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.seldovia.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='9552' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de57d56b66" /></p><div id="videocomment">
<input type="hidden" id="viddlergateway" name="viddlergateway" value="http://www.seldovia.com/wp-content/plugins/the-viddler-wordpress-plugin/" /><input type="hidden" id="viddlerposttitle" name="viddlerposttitle" value="Sweet &#038; Savory Contest was a Delight!" /><input type="hidden" id="viddlerposturl" name="viddlerposturl" value="http://www.seldovia.com/sweet-savory-contest-was-a-delight/" /><input type="hidden" id="viddlercommentpost" name="viddlercommentpost" value="comment" /><input type="hidden" id="viddlercustomtags" name="viddlercustomtags" value="" /><input type="hidden" id="viddlerplayertype" name="viddlerplayertype" value="simple" /><a href="#viddler" rel="facebox">Record or choose a video?</a>
</div>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.0'></script>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>					</form>
							</div><!-- #respond -->
			
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://www.seldovia.com/salmonberry-contest-kirsten-dixon/" rel="prev">2018 Salmonberry Contest, Recap of 2017 event &#038; Interview with our 2017 Guest Celebrity Judge Kirsten Dixon!</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
<div id="sidebar-narrow" class="clearfix">
	<div id="local_time_clock-2" class="widget widget_local_time_clock"><div class="widget-wrap"><h3 class="widgettitle"><span></span></h3><!-Local Time Clock widget - HTML code - localtimes.info --><div align="center" style="margin:15px 0px 0px 0px"><div align="center" style="width:140px;border:1px solid #ccc;background:#FFFFFF ;color:#000000 ;font-weight:bold"><a style="padding:2px 1px;margin:2px 1px;font-size:13px;line-height:16px;font-family:arial;text-decoration:none;color:#000000 ;" href="http://localtimes.info/United_States/Alaska/Seldovia/"><img src="http://localtimes.info/images/countries/us.png" border=0 style="border:0;margin:0;padding:0">&nbsp;&nbsp;Seldovia Time</a></div><script type="text/javascript" src="http://localtimes.info/wp_clock.php?country=United+States&province=Alaska&city=Seldovia&cp3_Hex=963939&cp2_Hex=FFFFFF&cp1_Hex=000000&hbg=0&ham=1&fwdt=100&widget_number=110"></script></div><!-end of code--></div></div><div id="oio-widget-11" class="widget oio"><div class="widget-wrap"><h3 class="widgettitle"><span>Featured Lodging</span></h3>
<ul class="oio-banner-zone" id="oio-banner-14" style="width:120px; height:120px; margin:0 auto;">
<li style="width:120px; height:120px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://www.seldovia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=4" title="Central Suites of Seldovia"><img src="http://www.seldovia.com/wp-content/uploads/2014/01/CentralSuitesLogoFor125x125AD.png" alt="Central Suites of Seldovia" style="width:120px; height:120px; border:0px;" /></a></li>
</ul>
</div></div><div id="oio-widget-2" class="widget oio"><div class="widget-wrap"><h3 class="widgettitle"><span>Professional Services</span></h3>
<ul class="oio-banner-zone" id="oio-banner-3" style="width:120px; height:490px; margin:0 auto;">
<li style="width:120px; height:240px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://www.seldovia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=19" title=""><img src="http://www.seldovia.com/wp-content/plugins/oiopub-direct/uploads/z018Bb_SeldoviaPropertyAD120x240Final.png" alt="" style="width:120px; height:240px; border:0px;" /></a></li>
<li style="width:120px; height:240px; margin:0 0 0 0;"><a rel="nofollow" target="_blank" href="http://www.seldovia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=1" title="Seldovia Winter Watch"><img src="http://www.seldovia.com/wp-content/uploads/2017/01/WinterWatchTowerAd2017.png" alt="Seldovia Winter Watch" style="width:120px; height:240px; border:0px;" /></a></li>
</ul>
</div></div><div id="oio-widget-6" class="widget oio"><div class="widget-wrap"><h3 class="widgettitle"><span>Marketplace</span></h3>
<div id="oio-banner-9" style="width:120px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.seldovia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=27" title=""><img src="http://www.seldovia.com/wp-content/uploads/2014/04/VisitSeldovia120x120.png" alt="" style="width:120px; height:120px; border:0px;" /></a>
</div>
</div></div><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Gazette Archives</span></h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.seldovia.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2018/06/'> June 2018 &nbsp;(2)</option>
	<option value='http://www.seldovia.com/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='http://www.seldovia.com/2017/08/'> August 2017 &nbsp;(4)</option>
	<option value='http://www.seldovia.com/2017/07/'> July 2017 &nbsp;(2)</option>
	<option value='http://www.seldovia.com/2017/06/'> June 2017 &nbsp;(2)</option>
	<option value='http://www.seldovia.com/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://www.seldovia.com/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2016/12/'> December 2016 &nbsp;(6)</option>
	<option value='http://www.seldovia.com/2016/11/'> November 2016 &nbsp;(2)</option>
	<option value='http://www.seldovia.com/2016/10/'> October 2016 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2016/09/'> September 2016 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2016/07/'> July 2016 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2015/10/'> October 2015 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='http://www.seldovia.com/2015/08/'> August 2015 &nbsp;(8)</option>
	<option value='http://www.seldovia.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='http://www.seldovia.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='http://www.seldovia.com/2015/05/'> May 2015 &nbsp;(3)</option>
	<option value='http://www.seldovia.com/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='http://www.seldovia.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='http://www.seldovia.com/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='http://www.seldovia.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='http://www.seldovia.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='http://www.seldovia.com/2014/09/'> September 2014 &nbsp;(10)</option>
	<option value='http://www.seldovia.com/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='http://www.seldovia.com/2014/07/'> July 2014 &nbsp;(18)</option>
	<option value='http://www.seldovia.com/2014/06/'> June 2014 &nbsp;(33)</option>
	<option value='http://www.seldovia.com/2014/05/'> May 2014 &nbsp;(54)</option>
	<option value='http://www.seldovia.com/2014/04/'> April 2014 &nbsp;(33)</option>
	<option value='http://www.seldovia.com/2014/03/'> March 2014 &nbsp;(34)</option>
	<option value='http://www.seldovia.com/2014/02/'> February 2014 &nbsp;(41)</option>
	<option value='http://www.seldovia.com/2014/01/'> January 2014 &nbsp;(27)</option>
	<option value='http://www.seldovia.com/2013/12/'> December 2013 &nbsp;(28)</option>
	<option value='http://www.seldovia.com/2013/11/'> November 2013 &nbsp;(34)</option>
	<option value='http://www.seldovia.com/2013/10/'> October 2013 &nbsp;(29)</option>
	<option value='http://www.seldovia.com/2013/09/'> September 2013 &nbsp;(22)</option>
	<option value='http://www.seldovia.com/2013/08/'> August 2013 &nbsp;(31)</option>
	<option value='http://www.seldovia.com/2013/07/'> July 2013 &nbsp;(27)</option>
	<option value='http://www.seldovia.com/2013/06/'> June 2013 &nbsp;(47)</option>
	<option value='http://www.seldovia.com/2013/05/'> May 2013 &nbsp;(48)</option>
	<option value='http://www.seldovia.com/2013/04/'> April 2013 &nbsp;(35)</option>
	<option value='http://www.seldovia.com/2013/03/'> March 2013 &nbsp;(47)</option>
	<option value='http://www.seldovia.com/2013/02/'> February 2013 &nbsp;(33)</option>
	<option value='http://www.seldovia.com/2013/01/'> January 2013 &nbsp;(38)</option>
	<option value='http://www.seldovia.com/2012/12/'> December 2012 &nbsp;(57)</option>
	<option value='http://www.seldovia.com/2012/11/'> November 2012 &nbsp;(43)</option>
	<option value='http://www.seldovia.com/2012/10/'> October 2012 &nbsp;(33)</option>
	<option value='http://www.seldovia.com/2012/09/'> September 2012 &nbsp;(52)</option>
	<option value='http://www.seldovia.com/2012/08/'> August 2012 &nbsp;(30)</option>
	<option value='http://www.seldovia.com/2012/07/'> July 2012 &nbsp;(41)</option>
	<option value='http://www.seldovia.com/2012/06/'> June 2012 &nbsp;(30)</option>
	<option value='http://www.seldovia.com/2012/05/'> May 2012 &nbsp;(48)</option>
	<option value='http://www.seldovia.com/2012/04/'> April 2012 &nbsp;(19)</option>
	<option value='http://www.seldovia.com/2012/03/'> March 2012 &nbsp;(21)</option>
	<option value='http://www.seldovia.com/2012/02/'> February 2012 &nbsp;(37)</option>
	<option value='http://www.seldovia.com/2012/01/'> January 2012 &nbsp;(46)</option>
	<option value='http://www.seldovia.com/2011/12/'> December 2011 &nbsp;(37)</option>
	<option value='http://www.seldovia.com/2011/11/'> November 2011 &nbsp;(13)</option>
		</select>
</div></div></div>


				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="subscribebox-widget-5" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3><div class="textwidget"><p class="intro">Enter your email address below to receive updates each time we publish new content.</p>
			
				<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Seldoviacom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
					<input type="hidden" value="Seldoviacom" name="uri"/>
					<input type="hidden" name="loc" value="en_US"/>
					<p class="email-form">
						<input type="text" class="sub" name="email" value="email address" onfocus="if (this.value == 'email address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'email address';}" /><input type="submit" value="submit" class="subbutton" />
					</p>
					<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
				</form>

			
			
				<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.seldovia.com/feed/"><img class="rss-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/Seldoviacom/134187730013053"><img class="facebook-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/SeldoviaCom"><img class="twitter-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>



	<a title="Connect on Flickr" rel="external" href="http://www.flickr.com/photos/seldoviagal"><img class="flickr-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/flickr.png" alt="Connect on Flickr" align="top" /></a>




	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/seldoviagal/featured"><img class="youtube-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
			
		</div>
		</div></div>		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle"><span>Seldovia Gazette&#8217;s Most Recent Articles</span></h3>		<ul>
					<li>
				<a href="http://www.seldovia.com/sweet-savory-contest-was-a-delight/">Sweet &#038; Savory Contest was a Delight!</a>
						</li>
					<li>
				<a href="http://www.seldovia.com/salmonberry-contest-kirsten-dixon/">2018 Salmonberry Contest, Recap of 2017 event &#038; Interview with our 2017 Guest Celebrity Judge Kirsten Dixon!</a>
						</li>
					<li>
				<a href="http://www.seldovia.com/flag-day-2018-dessert-potluck/">Flag Day 2018 Dessert Potluck</a>
						</li>
					<li>
				<a href="http://www.seldovia.com/the-first-of-4-races-this-summer-in-seldovia/">The first of 4 Races this summer in Seldovia!</a>
						</li>
					<li>
				<a href="http://www.seldovia.com/so-proud-and-thankful-for-our-seldovia-veterans/">So proud and thankful for our Seldovia Veterans!</a>
						</li>
				</ul>
		</div></div><div id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Seldovia&#8217;s Weather</span></h3>			<div class="textwidget"><center><a href="http://www.weatherusa.net/forecasts/?pands=99663"><img 
src="http://www.weatherusa.net/forecasts/?forecast=zandh&amp;alt=hwiws&amp;config=png&amp;pands=99663&amp;hwvdisplay=Seldovia" 
width="300" height="250" border="0" 
alt="Click for Forecast for 99663 from weatherUSA.net" 
title="Click for Forecast for 99663 from weatherUSA.net" /></a></center></div>
		</div></div><div id="oio-widget-3" class="widget oio"><div class="widget-wrap"><h3 class="widgettitle"><span>Thanks to our Seldovia Sponsors!</span></h3>
<div id="oio-banner-2" style="width:300px; float:left;">
<a rel="nofollow" target="_blank" href="http://www.seldovia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=45" title=""><img src="http://www.seldovia.com/wp-content/uploads/2015/05/TravelGuideAd300X250.jpg" alt="" style="width:300px; height:250px; border:0px;" /></a>
</div>
<hr class="oio-clear-left" />
</div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
							</div>
			<div class="footer-widget2">
				<div id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Favorite Web Links</span></h3>			<div class="textwidget"><a href="https://www.dot.state.ak.us/oars/reservations/CalendarFM.amhsf" target="_blank">Alaska Marine Highway Ferry Schedule and Calendar</a><br>

<a href="http://forecast.weather.gov/shmrn.php?mz=pkz141&syn=pkz197" target="_blank">Seldovia Marine Conditions</a><br>

<a href="http://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=9455500" target="_blank">Seldovia Daily Tide Book</a><br>

<a href="http://tidesandcurrents.noaa.gov/noaatidepredictions/viewDailyPredictions.jsp?Stationid=9455500" target="_blank">Seldovia Tide Predictions</a><br>

<a href="http://www.usno.navy.mil/USNO/time/display-clocks/simpletime" target="_blank">Seldovia Official Time</a><br>

<a href="http://w1.weather.gov/data/obhistory/PASO.html" target="_blank">Seldovia Airport Conditions</a><br>

<a href="http://511.alaska.gov/alaska511/mappingcomponent" target="_blank">Alaska State Road Conditions</a><br>

<a href="http://www.avo.alaska.edu/" target="_blank">Alaska Volcano Observatory</a><br>

<a href="http://www.avo.alaska.edu/webcam/Augustine_-_island.php" target="_blank">Alaska Volcano Observatory Webcams</a><br>

<a href="http://www.aeic.alaska.edu/" target="_blank">Alaska Earthquake Center</a></div>
		</div></div>			</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
				<div id="subscribebox-widget-4" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3><div class="textwidget"><p class="intro">Enter your email address below to receive updates each time we publish new content.</p>
			
				<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Seldoviacom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
					<input type="hidden" value="Seldoviacom" name="uri"/>
					<input type="hidden" name="loc" value="en_US"/>
					<p class="email-form">
						<input type="text" class="sub" name="email" value="email address" onfocus="if (this.value == 'email address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'email address';}" /><input type="submit" value="submit" class="subbutton" />
					</p>
					<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
				</form>

			
			
				<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.seldovia.com/feed/"><img class="rss-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/Seldoviacom/134187730013053"><img class="facebook-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/SeldoviaCom"><img class="twitter-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>



	<a title="Connect on Flickr" rel="external" href="http://www.flickr.com/photos/seldoviagal"><img class="flickr-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/flickr.png" alt="Connect on Flickr" align="top" /></a>




	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/seldoviagal/featured"><img class="youtube-sub" src="http://www.seldovia.com/wp-content/themes/wp-clear320/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
			
		</div>
		</div></div>			</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://www.seldovia.com">Seldovia.com</a></p>
							<div id="footnav">
					<ul class="clearfix">
						<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="http://www.seldovia.com/legal-stuff/">Legal Stuff</a></li>
<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="http://www.seldovia.com/comment-policy/">Gazette Comment Policy</a></li>
<li id="menu-item-3473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3473"><a href="http://www.seldovia.com/sponsor/">Advertise</a></li>
					</ul>
				</div>
						&copy;  2018 Seldovia.com. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

<img id="oio-pixel" src="http://www.seldovia.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=4|19|1|27|45|0" alt="" />
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

<!-- start WPPA+ Footer data -->
	<div id="wppa-overlay-bg" style="text-align:center; display:none; position:fixed; top:0; left:0; z-index:100090; width:100%; height:2048px; background-color:black;" onclick="wppaOvlOnclick(event)" ></div>
	<div id="wppa-overlay-ic" style="position:fixed; top:0; padding-top:10px; z-index:100095; opacity:1; box-shadow:none;"
		ontouchstart="wppaTouchStart(event, 'wppa-overlay-ic', -1);"  ontouchend="wppaTouchEnd(event);" 
		ontouchmove="wppaTouchMove(event);" ontouchcancel="wppaTouchCancel(event);" >
	</div>
	<img id="wppa-overlay-sp" style="position:fixed; top:200px; left:200px; z-index:100100; opacity:1; visibility:hidden; box-shadow:none;" src="http://www.seldovia.com/wp-content/plugins/wp-photo-album-plus/images/loading.gif" />
	<script type="text/javascript">jQuery("#wppa-overlay-bg").css({height:screen.height+"px"});
		wppaOvlTxtHeight = "auto";
		wppaOvlCloseTxt = "CLOSE";
		wppaOvlOpacity = 0.8;
		wppaOvlOnclickType = "none";
		wppaOvlTheme = "black";
		wppaOvlAnimSpeed = 300;
		wppaOvlSlideSpeed = 5000;
		wppaVer4WindowWidth = 800;
		wppaVer4WindowHeight = 600;
		wppaOvlShowCounter = true;
		
		wppaOvlFontSize = "10"
		
		wppaOvlFontWeight = "bold"
		wppaOvlLineHeight = "12"
	</script>
	<input type="hidden" id="wppa-nonce" name="wppa-nonce" value="cf92d97164" />
	<script type="text/javascript">
	</script>
<!-- end WPPA+ Footer data -->

<!-- Do user upload -->
<!-- Done user upload -->
	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.seldovia.com\/sweet-savory-contest-was-a-delight\/":9552}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/sweet-savory-contest-was-a-delight/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.seldovia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='countdown_css-css'  href='http://www.seldovia.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.seldovia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=3.9.25' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.seldovia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/connections/assets/js/jquery.preloader.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/connections/assets/js/cn-user.min.js?ver=0.8.11'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/wp-comment-master/autoresize.jquery.min.js?ver=3.9.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"10","numPerpage":"5","pagerPos":"before","repForm":"enable","gifUrl":"http:\/\/www.seldovia.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"desc","autoGrow":"enable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/wp-comment-master/cm.js?ver=3.9.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __awpcp_js_data = {"ajaxurl":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php","decimal-separator":".","thousands-separator":",","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount."}};
var __awpcp_js_l10n = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cn_form = {"ajaxurl":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
var cn_form = {"ajaxurl":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
var cn_form = {"ajaxurl":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
var cn_form = {"ajaxurl":"http:\/\/www.seldovia.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/Archive/js/cn-form-user.js?ver=0.3.2'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/connections/vendor/validation/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/connections/vendor/chosen/chosen.jquery.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://www.seldovia.com/wp-includes/js/comment-reply.min.js?ver=3.9.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.seldovia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

	<script src="http://stats.wordpress.com/e-201836.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.0.1',blog:'43102907',post:'9552',tz:'-8'});
	var load_cmc = function(){linktracker_init(43102907,9552,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
</body>

</html>